Results 1 to 2 of 2

Thread: Cant login, reply or View Images?

  1. #1
    Join Date
    Oct 2003
    Location
    McKinney, TX
    Age
    40
    Posts
    3,051
    Boat
    Previous: 01 23V, 07 RZ2 | 2014 RZ2

    Arrow Cant login, reply or view images?

    If any of you are having problems replying to threads or viewing images you may not have your account activated.

    Upon registering you should automatically receive an e-mail that states, "Action Required to Activate Membership for TigéOwners.com!"

    You must click on the link provided in the e-mail to complete your registration.

    Another cause of your membership not activating is submitting a wrong or invalid e-mail address. Other problems may include SPAM filters on your e-mail account or server that will not allow the e-mail to pass through.

    If you still can not log in email me at matt @ tigeowners.com and I will handle your requests.

    Thanks,
    Matt
    Last edited by Matt Garcia; 07-08-2014 at 05:06 AM.

  2. #2
    Join Date
    Apr 2010
    Location
    Wichita, Kansas
    Age
    58
    Posts
    100
    Boat
    2011 Axis A20

    problems with private messaging

    Hi Matt, can you help me figure out why I can seem to post private messages, I can reply to them but but I cant see my reply and I cant generate new ones???

    Thanks for any help you can suggest.
    Mike

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •