Results 1 to 4 of 4

Thread: Engine just shuts down

  1. #1
    Join Date
    Jun 2019
    Location
    Fruita, CO
    Posts
    5
    Boat
    2005 22i

    Engine just shuts down

    Just bought a used 05 Tige 22i and have been taking it out in the evenings this past week. I filled it up with supreme fuel and added some SeaFoam to the full tank to clean fuel and eliminate any water. It’s happened twice while pulling the kids in tubes that the engine just looses power and and seems to want to stall out. I idled a while then it’ll go about 35 feet and stall out again. I’ve shut it down waited 3-5 minutes and started up again and seems to run good. Any ideas as to why this may be happy? Anything would be much apyfor a new boat owner.

  2. #2
    Join Date
    Aug 2015
    Location
    Salt Lake City, Utah
    Posts
    1,659
    Boat
    2017 RZX3, 2013 MB F24, 2000 21V
    I've said this before, but Tige's are allergic to tubes.


    Seems to me your boat falls in the years of the vapor lock issue. I think there was a service bulletin about how to fix it.

  3. #3
    Join Date
    Jun 2019
    Posts
    21
    Boat
    2008 Z1 Blue and Yaller (in the south)
    Which engine. My 08 does the same pulling surfers. It's almost like the fuel pickup is in the front of the tank, and thus loses fuel when the front gets up. I just did rotor cap, plugs, wires and fuel filter, no help. Oh, Z1 340 MP Vortec

  4. #4
    Join Date
    May 2015
    Location
    Nixa, MO
    Posts
    119
    Boat
    2005 Tige' 22i
    Hi MJ, I have the same boat as you but have only had the loss of power once. It was due to a fuel pump fuse going out but not completely blown followed by a fuel pump relay going out. When you say you shut it down and then it ran fine, do you mean it no longer lost power for the remainder of the day?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •