Results 1 to 5 of 5

Thread: Boat acting up

  1. #1
    Join Date
    Jan 2017
    Location
    Lake Tapps, WA
    Posts
    238
    Boat
    2016 R20

    Boat acting up

    2016 R20 360 So boat has ran great for 2 years. Boat ran great this morning. Then went for afternoon noon surf surfer for awhile then in the middle of it all the low voltage warning came on boat started running real rough and wouldn’t go into gear. Had to shut off batteries switch it to combo to get it started and in gear to get back to boat launch. The starter battery is reading 11.36V didn’t get a reading with boat running but hoping it’s the battery for an easy fix for our vacation we are on.


    Sent from my iPhone using Tapatalk

  2. #2
    Join Date
    Apr 2006
    Location
    Lake Wylie area, NC
    Age
    51
    Posts
    28,280
    Boat
    Back in the good ol' days a 2006 22ve
    id suspect the combiner/Isolator.
    Mikes Liquid Audio: Knowledge Experience Customer Service you can trust-KICKER WetSounds ACME props FlyHigh Custom Ballast Clarion LiquidLumens LEDs Roswell Wave Deflector And More

  3. #3
    Join Date
    Jan 2017
    Location
    Lake Tapps, WA
    Posts
    238
    Boat
    2016 R20
    That’s what I am afraid of.


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Jan 2017
    Location
    Lake Tapps, WA
    Posts
    238
    Boat
    2016 R20
    Sent from my iPhone using Tapatalk

  5. #5
    Join Date
    Jan 2017
    Location
    Lake Tapps, WA
    Posts
    238
    Boat
    2016 R20
    Quote Originally Posted by chpthril View Post
    id suspect the combiner/Isolator.
    So put it back in the water at the ramp since we are camping and took a reading off alternator and only getting 2.5 volts looks like the next 3 days of vacation is boatless


    Sent from my iPhone using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •