Results 1 to 4 of 4

Thread: Taps 3 staying Deployed

  1. #1
    Join Date
    Oct 2018
    Location
    Bemidji, MN
    Posts
    8
    Boat
    2018 Tige R21

    Taps 3 staying Deployed

    Replaced a surf tab actuator on my 18 R21 on starboard side. Actuator works fine while surfing. When all done and turn surf off the tab stays deployed. Can go into surf demo mode and hit surf = and it will retract but when I hit okay or done it will re-deploy. If I hit just back to the main screen it will stay retracted, but if I hit a profile or make any changes it will re deploy. Any suggestions?




    Sent from my iPhone using Tapatalk Pro

  2. #2
    Join Date
    Feb 2016
    Location
    Boise, ID
    Posts
    2,066
    Did you recently have it replaced or in for service??? Sounds like the wires at the Duetsch plug got flip flopped

  3. #3
    Join Date
    Oct 2018
    Location
    Bemidji, MN
    Posts
    8
    Boat
    2018 Tige R21


    You are correct. No electrical engineer, but growing up wrenching always like colors to each other. After talking with my dealer turned out that colors were off, flipped them around works great


    Sent from my iPhone using Tapatalk Pro

  4. #4
    Quote Originally Posted by MX86 View Post

    You are correct. No electrical engineer, but growing up wrenching always like colors to each other. After talking with my dealer turned out that colors were off, flipped them around works great


    Sent from my iPhone using Tapatalk Pro
    Your model harness was equipped with AVX back in 2015. So when they switched to taps 3 in 2016 they just reversed the wires so they would act opposite. Unfortunately the change was never made in the harness to correct the colors. All ZX models have the correct color sets.
    "If you do not know the answer please ask your manager." Best. Email. Response. Ever.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •