Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: limp mode with wakeshaper

  1. #16
    Got to thinking, those that have/had the issue....using original prop or one with more bite?

    Curious if prop has anything to do going into limp mode.

    I think of it as a truck with large tires. With larger, heavier tires the torque curve is now out of spec. Curious if the extra weight on stock prop results in similar behavior.

    Will a more aggressive prop allow better bite which allows the boat to propel forward as the ECM would expect (speed vs load). With ballast, load is obviously high + stock prop with no bite/cavitation = no speed increase.
    Last edited by 14burrito; 06-08-2019 at 06:59 PM.

  2. #17
    Join Date
    Oct 2009
    Location
    Calgary, Canada
    Age
    54
    Posts
    57
    Boat
    RZ2 2007
    Quote Originally Posted by 14burrito View Post
    Got to thinking, those that have/had the issue....using original prop or one with more bite?

    Curious if prop has anything to do going into limp mode.

    I think of it as a truck with large tires. With larger, heavier tires the torque curve is now out of spec. Curious if the extra weight on stock prop results in similar behavior.

    Will a more aggressive prop allow better bite which allows the boat to propel forward as the ECM would expect (speed vs load). With ballast, load is obviously high + stock prop with no bite/cavitation = no speed increase.
    Good point, but I was using a 1235 (14.5 x 14.25) when I had the issues, so unless you are willing to go to a 15" prop or 14.5 with either 13.75 or 12 pitch and experiment, the prop does not seem to be the solution. Keep in mind, the ECU flash is only $100 plus shipping, prop experimentation is not the way to go unless you were going to one of the options above anyway.

  3. #18
    Well you quickly threw my theory out the window lol , thanks for the follow up. Good to know even with the 1235 the issue was present.

  4. #19
    Join Date
    May 2019
    Location
    Arizona
    Posts
    12
    Boat
    2007 Tige 24Ve
    Good news to report, couple of different variables this weekend. Was at home lake, Elevation is 1700 instead of 3800 at Lake powell. I changed the prop from the 537 to the 1235 and I also exchanged the wakeshaper for the regular size instead of the mega. These along with adding an additional 400 lbs of ballast for a total of around 3700lbs resulted in no limp mode all weekend. Wake is starting to look pretty good too.
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •