Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: Prop question

  1. #16
    Join Date
    May 2019
    Location
    Arizona
    Posts
    22
    Boat
    2007 Tige 24Ve
    I thought I would piggyback my question in this thread instead of creating a whole new thread. I have a 07 24ve. last year in Powell we had the 537 Prop on with about 3400 lbs of ballast and the MEGA wakeshaper....The boat went into limp mode all trip. once I got back i changed the prop to the 1235 and downsized the shaper to the regular one but also added about 400 lbs of lead and plan on adding another 300 before our powell trip this year. we have absolutley no issues on our home lake about 1700 ft but before I go back to powell should I change the prop again to the 2079 or should I be fine with the 1235 and smaller shaper this year. We like to take trips out to rainbow bridge etc when there so it will not be just surfing but I dont want to deal with the limp mode again.

  2. #17
    Join Date
    Apr 2006
    Location
    Lake Wylie area, NC
    Age
    51
    Posts
    28,353
    Boat
    Back in the good ol' days a 2006 22ve
    Did you get the ECM scanned for any stored codes?

    I think I remember someone worked with MP regarding an ECM update to address this or a similar limp mode issue. It was posted here, but cant remember if it was its own thread or a reply to a thread.
    Last edited by chpthril; 01-22-2020 at 07:38 PM.
    Mikes Liquid Audio: Knowledge Experience Customer Service you can trust-KICKER WetSounds ACME props FlyHigh Custom Ballast Clarion LiquidLumens LEDs Roswell Wave Deflector And More

  3. #18
    Join Date
    May 2019
    Location
    Arizona
    Posts
    22
    Boat
    2007 Tige 24Ve
    I haven't had it checked for any codes, but its going in for yearly maintenance in the next couple weeks so i will have that checked. There was someone that had MP reflash the ECM I remember but since I haven't had any issues for the last year I never followed up. The fix at the time was smaller wakeshaper, more agressive prop and lower altitude but no idea which actually solved it and if it will happen again when we go back to powell. Also maybe worth mentioning that in powell with the 537 prop if we ran listed with no shaper the boat did not go into limp. so the limp was directly related to extra weight and drag of shaper. But now fully loaded with new prop at home and shaper no issues.
    Last edited by lksrfr; 01-22-2020 at 07:57 PM.

  4. #19
    Join Date
    Dec 2015
    Location
    Denver, CO
    Posts
    997
    Boat
    2007 22ve
    I sent mine into MP to have reflashed. It cost a couple hundred and 2-3 weeks to get done. Ask for George as he is the guy that knows about this modification. Other people I spoke to there had no idea what I was talking about.
    I haven’t had any issues with my boat since having the flash performed. I’m confident that the majority of these limp mode issues are related to overloading the engine, whether it be the added weight, drag, etc.. these boats were designed as wake boats not surf boats so the ECM parameters are set a little too conservatively for the loads encountered when loaded up and surfing.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •