Results 1 to 10 of 10

Thread: Noise on decel help.

  1. #1

    Noise on decel help.

    Good evening folks.

    2000 tige 21v black scorpion 5.7 450 hours

    Guys, I’m getting frustrated. It’s one thing after the next. Stainless water pump and fuel pump to help over heating. Alternator to fix low power. Bad relay to fix radio. Serviced to an extreme T to get it right. And much much more. I’ve never had such bad luck. Okay... rant over. I’ve owned several boats and toys, just having bad luck. Please excuse my negativity.

    Two weeks ago I took the boat out for a short trip to enjoy the sunset and run over to my brothers house. I noticed on the final deceleration (25 mph or so to idle) a hum or winding noise. I wouldn’t quite call it a vibration. Once we left his house and made it to the ramp again I noticed it on decel. Once I loaded up I noticed quite a bit of grass on the prop and kind of brushed it off.

    This week I fixed some stereo stuff as well as an alternator swap and went for another sunset water test. Hum/winding on decel has become much more noticeable and is clearly progressing. Initially I thought v drive but now I’m thinking a bearing is failing somewhere on the drive shaft (prop shaft? Not sure what it’s called I apologize). Fluids on tranny and v drive were changed at the beginning of the season and within spec.

    Any assistance would be appreciated. I’m nearing selling this thing for pennies on the dollar and buying something more current.

    This forum has proved as a god send and I truly appreciate all of your help (and lack of judgement lol)

    Thank you,
    Sam

  2. #2
    Is the grass/weeds still built up at the prop against the strut?
    Spray a little bit of wd-40 down the strut packing before you put the boat in the water. Does the noise go away when you do this? If so, strut bearing (cutlass bearing) is going bad.

    Boat is 18 years old. There is going to be some issues that pop up. All of it can be fixed.
    It's dangerous to go alone! Take this.

  3. #3
    Koolaid,

    I hopped in the water last night and it was clean. I will check the cutlass this weekend.

  4. #4
    I found a pretty goo write up on swapping out the bearings. Any idea if we can’t test them out of water?

    Also any idea what the part number is to these bearings?

    https://m.youtube.com/watch?v=KsqOac-52Rs

  5. #5
    Upon further investigation I’ve found my prop is spinning much easier than before. Can easily be spun with one finger. It was much more difficult to spin before. Any thoughts?

  6. #6
    Quote Originally Posted by Samuelp63 View Post
    Upon further investigation I’ve found my prop is spinning much easier than before. Can easily be spun with one finger. It was much more difficult to spin before. Any thoughts?
    Sounds a little loose. You can easily rotate it with one hand without much force.
    It's dangerous to go alone! Take this.

  7. #7
    I’ve spun before having issues and it’s noticably easier. Seems like An odd coincidence don’t you think?

  8. #8
    Here’s a few shots. Changed the v drive oil. I thought I did it this last season but realized I didn’t. I did the tranny and did not do the v drive because it was supposed to be done at 500 hrs. No metal on the plug. Just some black sludge.

    I did notice a piece of carpet sitting underneath the driveline. Going to water test soon. Hope for the best.


    A57E8ED0-6A8A-4BEC-8F48-79F9508B0DF8.jpg3E6DE5DF-6059-43C5-B482-0EA7A467220E.jpg

  9. #9
    At least you have good taste for vodka :-)

    Was the fluid level low?
    It's dangerous to go alone! Take this.

  10. #10
    Fluid was perfect. And given the age I didn’t think it looked bad or smelt burnt. Not sure the a v drive has the same effect on motor oil as an engine does. Didn’t see any shavings on the plug either. Just a little bit of black sludge.

    I’m not sure why, maybe I am, but I always seem to have a Tito’s bottle around when I’m changing fluids lol.

    Hoping for the best but feeling much more optimistic. I’m not mad at having to swap a bearing out along the driveline. I’ll be honest though, I was terrified of a bad v drive or tranny. I was hoping to water test today but god said decided otherwise and rained like crazy. Supposed to be rough for the next few days. Hoping I can find a gap to run it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •