Results 1 to 5 of 5

Thread: Engine does not stay on sacked out.

  1. #1
    Join Date
    Jun 2018
    Location
    NJ
    Posts
    1
    Boat
    2001 Tige 21V

    Engine does not stay on sacked out.

    Hey everyone. Brand new to the site, I just bought my first boat this year! I have a 2001 Tige 21V. Boat is in great shape and runs great for the most part (350hrs). We sacked the boat out last weekend to give wakesurfing a try but didn't get very far because I couldn't get the boat running after the bags were full. Boat turned over but was cutting out as soon as I backed the key from turning the starter to the on position. I pumped the water out of the bags and again tried to turn the boat on and it fired right up and stayed on.

    I had 350lbs in each rear locker and 500lbs in the front. Only 4 people in the boat. Guy who owned it before me said he sacked it out from time to time and never had a problem. Any ideas as to what might cause this?

    On a side note. The boat has perfect pass and it seems to take a fair bit of driving around before it wants to work. Is this typical? If not, what are some possible fixes for it?

  2. #2
    Join Date
    Sep 2008
    Location
    Helena,MT.
    Posts
    936
    Boat
    2017 RZX2 fully custom
    I had a 07 21i way back and if I sacked it out it go into limp mode due to the angle and list of the boat and I
    Ended up putting a 1/2 qt of oil more in it and it took care of the issue just a though
    surf till u die.

  3. #3
    Join Date
    May 2015
    Location
    Nixa, MO
    Posts
    68
    Boat
    2005 Tige' 22i
    For the perfect pass, check the paddlewheels to see if they turn freely. I have an 05 with perfect pass and the only other issue I've had is a loose ground so it kept beeping at me and shutting off when going over waves. Other than that, it works right from the start.

    I had two paddlewheels for the boat. One on the hull and the other in the back under the swim platform. I'd check both.

  4. #4
    Join Date
    Sep 2009
    Location
    San Antonio, TX
    Age
    33
    Posts
    906
    Boat
    2001 Riders Edition/2100V LTD
    That is strange. What prop are you running? I have the same boat and no issues at all with 1100 jumbos (get about 800 lbs) in the rear and a 600 up front (get about 450 lbs) plus 200 lbs of wake ballast as I'm always a man down and a 700 lbs walkway sack just in case there is not enough human ballast too. I lost with a wake shaper. Amazing wave when set up right.

    Sent from my SM-G955U using Tapatalk

  5. #5
    Join Date
    Mar 2004
    Location
    Minnesota- regretably...
    Age
    52
    Posts
    88
    Boat
    Tige 21v 2001
    Are the bags pushing up against the alternator wiring? are they bowing the panels that protect the engine compartment? Sounds like you have something interfering with the wiring.
    With regard to the Perfect Pass, there is a tensioner cord that may be loose and that's preventing the unit from locking on until the little motor puts enough tension on the cable. Check your cord tension, return spring too. Mine works perfectly with a lot of weight in the boat.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •