Results 1 to 5 of 5

Thread: XM Stuck

  1. #1
    Join Date
    Aug 2015
    Location
    Austin, TX
    Posts
    475
    Boat
    2015 RZ4

    XM Stuck

    I’m having a problem with my XM. Trying the XM for the first time this season last weekend and I was getting a “check tuner” on the head unit. So I figured for whatever reason the tuner must be bad. Went and snagged another one. Now the New tuner appears to be working. But the head unit is displaying “ch 52”. But I can’t seem to change the station to 1 to receive the new XM sync of signal. Head unit is functioning fine. I just can’t tune to any channels. This is the Polk unit (2015). I’ve tried cycling the power on and off several times. Had XM support send the signal several times. Even swapped the antenna. Any ideas?


    Sent from my iPhone using Tapatalk
    Last edited by BlackoutATX; 06-01-2018 at 11:42 PM.
    BABz - babzusa.com
    Austin, TX

  2. #2
    Join Date
    Apr 2006
    Location
    Lake Wylie area, NC
    Age
    49
    Posts
    27,476
    Boat
    Back in the good ol' days a 2006 22ve
    With the boat switch on and the head unit powered up, pull its main power harness for a minute, then plug back in.
    Mikes Liquid Audio: Knowledge Experience Customer Service you can trust-KICKER WetSounds ACME props FlyHigh Custom Ballast Clarion LiquidLumens LEDs Roswell Wave Deflector And More

  3. #3
    Join Date
    Aug 2015
    Location
    Austin, TX
    Posts
    475
    Boat
    2015 RZ4
    Quote Originally Posted by chpthril View Post
    With the boat switch on and the head unit powered up, pull its main power harness for a minute, then plug back in.
    Thanks for the quick response. Tried that and still the same story.


    Sent from my iPhone using Tapatalk
    BABz - babzusa.com
    Austin, TX

  4. #4
    Join Date
    Apr 2006
    Location
    Lake Wylie area, NC
    Age
    49
    Posts
    27,476
    Boat
    Back in the good ol' days a 2006 22ve
    The odds of the new receiver being defective is slim. its even rare, but not unheard of, for a receiver to go bad. Seems to point to an issue within the polk, since two units have shown an issue.
    Mikes Liquid Audio: Knowledge Experience Customer Service you can trust-KICKER WetSounds ACME props FlyHigh Custom Ballast Clarion LiquidLumens LEDs Roswell Wave Deflector And More

  5. #5
    Join Date
    Aug 2015
    Location
    Austin, TX
    Posts
    475
    Boat
    2015 RZ4
    Quote Originally Posted by chpthril View Post
    The odds of the new receiver being defective is slim. its even rare, but not unheard of, for a receiver to go bad. Seems to point to an issue within the polk, since two units have shown an issue.
    I agree. Every other function with the poll seems to be working fine.


    Sent from my iPhone using Tapatalk
    BABz - babzusa.com
    Austin, TX

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •