Results 1 to 4 of 4

Thread: weak sound/bass only

  1. #1
    Join Date
    Aug 2017
    Location
    Northern Utah
    Posts
    14
    Boat
    2004 22V Riders Edition

    weak sound/bass only

    My audio playing only through the sub woofer and is weak. No audio coming from the tower, bow and cabin speakers?? I had this problem last fall and remember it was a simple thing I overlooked, but I can't come up with it. Any help would be appreciated! 2004 22V

  2. #2
    Join Date
    Apr 2006
    Location
    Lake Wylie area, NC
    Age
    49
    Posts
    27,497
    Boat
    Back in the good ol' days a 2006 22ve
    More details about the system like head unit model, amps, etc. Are all the amp fed from a single RCA pair off the head unit? If, did it default back to sub-woofer? Need to change it back to full range REAR
    Mikes Liquid Audio: Knowledge Experience Customer Service you can trust-KICKER WetSounds ACME props FlyHigh Custom Ballast Clarion LiquidLumens LEDs Roswell Wave Deflector And More

  3. #3
    I remember having an issue like this and it ended up being that the amplifier for my interior and tower speakers were set for LP instead of HP.
    Last edited by MexTex; 05-09-2018 at 12:48 PM.

  4. #4
    Join Date
    Aug 2017
    Location
    Northern Utah
    Posts
    14
    Boat
    2004 22V Riders Edition
    There is a small red toggle switch just inside my storage locker on the front port side of the cabin. There are two amplifiers mounted on the backside of the locker. The toggle switch must kill the amps, its working fine once I found the switch.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •