Results 1 to 5 of 5

Thread: Update TTouch via USB

  1. Update TTouch via USB

    Is there an update sequence to update TTouch in 2013 Z1 (Viper).

    1. I turn on the ignition to accessory
    2. Go to menu and select "update Viper"
    3. Screen says insert USB drive and then press select.
    4. I insert FAT formatted USB drive that has ViperApp.mem into USB and hit select
    5. Screen goes blue for 15-20 seconds and then restarts the TT but the version continues to show 10.2eval.

    I got the 10.8 MB file from TIGE on Monday. Any thoughts as to what I may be doing wrong.
    Thanks


    Sent from my iPhone using Tapatalk

  2. #2
    So, one issue I've run into in the past is making sure that thumb drive is completely wiped clean before adding update files. Any other files on there will cause problems. Also needs to be a certain type of USB. I believe Sandisk doesn't work...not a computer guy...but have run into the actual thumb drive being the issue. Not 100% on a 13 Tige but I thought that you turn master switch on, and then you have to hold one of the rubber button next to screen when powering on to bring up bootloader. Would start by simple calling Tige tech support. Should get you to Justin. I know it's the weekend so you may be SOL. Good luck.

    Out of curiosity, why the update??

  3. Quote Originally Posted by freeheel4life View Post
    So, one issue I've run into in the past is making sure that thumb drive is completely wiped clean before adding update files. Any other files on there will cause problems. Also needs to be a certain type of USB. I believe Sandisk doesn't work...not a computer guy...but have run into the actual thumb drive being the issue. Not 100% on a 13 Tige but I thought that you turn master switch on, and then you have to hold one of the rubber button next to screen when powering on to bring up bootloader. Would start by simple calling Tige tech support. Should get you to Justin. I know it's the weekend so you may be SOL. Good luck.

    Out of curiosity, why the update??
    Went to diff USB drive and got the following screen. I waited for it to restart maybe 1-2 min. Check version and is still 10.2a Val.
    IMG_3412.jpg

    10.4 allegedly addresses a few programming bugs ; even with master power on user setting are reset to factory. Also supposed to add 1/2 min increments in ballast timing.


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date
    Feb 2011
    Location
    Calgary, Alberta
    Age
    38
    Posts
    1,328
    Boat
    2013 Tigé Z1 Vx
    Tige sent me this graphic about which USB sticks are known to work and which don't. I bought one of those gorilla ones, but then the dealer did the update for me anyways. There is no reason I can think of why the type of drive should make any difference. Perhaps the file system....

    viper.jpg

    If you have a new release, I'd love to have it. My most recent release says alpha on it. That is a bit scary to a guy working at a software company.

  5. Quote Originally Posted by JohnnieMo View Post
    Tige sent me this graphic about which USB sticks are known to work and which don't. I bought one of those gorilla ones, but then the dealer did the update for me anyways. There is no reason I can think of why the type of drive should make any difference. Perhaps the file system....

    viper.jpg

    If you have a new release, I'd love to have it. My most recent release says alpha on it. That is a bit scary to a guy working at a software company.
    IMG_1127.jpg
    IMG_1131.jpg
    What version is your software when you check in it TT menu? I am happy to send you the file I received from TIGE. I can say that with the hardware version of TIGE touch that I have I have not been able to get it to update beyond 10.2a this evening. Kind of leads me to think that my hardware version does not support 10.4



    Sent from my iPhone using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •