Results 1 to 6 of 6

Thread: V Drive prop shaft leaking

  1. #1
    Join Date
    Jun 2012
    Location
    Dallas
    Posts
    3
    Boat
    1998 22VE

    V Drive prop shaft leaking

    I have a 1998 2200VE with a very leaking prop shaft. I pulled the kotter pin loosened the big nut and found ONE piece of synthetic packing rather tan the 3 pieces I expected. Anyone ever run into this? Also the fluid in my Warner pump is "milky" does that mean water has been where not supposed to. What is the correct fluid for the Warner drive.

  2. #2
    Join Date
    Aug 2010
    Location
    SoCal
    Posts
    1,132
    Boat
    2016 Tige Z3 w/ Taps 3 2006 Tige 24Ve' w/ Go Surf Assist
    No super familiar with that shaft seal, so cant help much there.

    Yes the fluid is water contaminated time for change and flush.
    My life's journey is not ending up looking pretty, its sliding in broadside, used up, worn out, screaming "What a Ride"

  3. #3
    Join Date
    Mar 2004
    Location
    San Clemente, CA
    Age
    51
    Posts
    3,788
    Boat
    1997 2150
    The shaft packing probably has been compressed. You can repack with new new packing or switch to a new dripless system.

    Maybe this previous thread will help?
    http://www.tigeowners.com/forum/showthread.php?t=3593

    I replaced mine with a different packless seal system (PSS) 7 years ago. No issues.
    http://www.tigeowners.com/forum/show...&highlight=pss
    http://www.shaftseal.com/en/categories

    There are also installation, instructions and demonstration videos on their site.
    http://www.shaftseal.com/en/about/installation_videos
    http://www.shaftseal.com/en/about/in...n_instructions
    http://www.shaftseal.com/en/about/demonstration_videos
    Last edited by TeamAllen; 06-20-2017 at 06:24 PM.
    Mike Allen, Tigé owner since 1997

  4. #4
    Join Date
    Jun 2012
    Location
    Dallas
    Posts
    3
    Boat
    1998 22VE
    Quote Originally Posted by Thegerman618 View Post
    No super familiar with that shaft seal, so cant help much there.

    Yes the fluid is water contaminated time for change and flush.
    was afraid of that thanks for the info

  5. #5
    Join Date
    Jun 2012
    Location
    Dallas
    Posts
    3
    Boat
    1998 22VE
    thanks for help Mike the pictures help a lot.

  6. #6
    Join Date
    Mar 2004
    Location
    San Clemente, CA
    Age
    51
    Posts
    3,788
    Boat
    1997 2150
    You're welcome. I found this write up for V drive service.
    http://www.tigeowners.com/forum/show...t=transmission
    Mike Allen, Tigé owner since 1997

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •