Page 3 of 3 FirstFirst 123
Results 31 to 42 of 42

Thread: Taps 3 set up and speed set help

  1. #31
    Join Date
    Apr 2017
    Location
    Spokane, WA
    Posts
    300
    Boat
    2009 24ve
    Quote Originally Posted by BurnMac42 View Post
    I'll have to play around and see if my R21 will even give me that info
    I like to use the Vehicle Inclinometer on the App Store very easy to use also.


    Sent from my iPhone using Tapatalk

  2. #32
    Join Date
    Oct 2014
    Location
    Ohio
    Posts
    538
    So I had the boat out yesterday and still the same result....I can get a great *looking* wave that doesn't feel to have any push or I can get a wave that looks like garbage but has great push....again, the Taps3 was set pretty high (7-9) to get any push out of the wave but it was short and like I said was practically spraying you in the face from the all the white wash on top....

    I can get the wave to look great but doesn't have any push to it....

    Ill caveat that with it wasn't a great day to be playing around with the boat because it was a 18 gust 24 day so it was pretty choppy (some whitecap). We were able to shield from a lot of it by running the shoreline but still windy..

    I've gotten a great wave out of this boat but I feel that it's inconsistent even when I go back to the setting that worked great the time before....I'm thinking about calling my dealer and dropping it off just to confirm everything is working properly before moving on to playing with more settings..

  3. #33
    Join Date
    Jul 2015
    Location
    Orange County
    Posts
    1,131
    Boat
    2018 Rzx2
    Quote Originally Posted by BurnMac42 View Post
    So I had the boat out yesterday and still the same result....I can get a great *looking* wave that doesn't feel to have any push or I can get a wave that looks like garbage but has great push....again, the Taps3 was set pretty high (7-9) to get any push out of the wave but it was short and like I said was practically spraying you in the face from the all the white wash on top....

    I can get the wave to look great but doesn't have any push to it....

    Ill caveat that with it wasn't a great day to be playing around with the boat because it was a 18 gust 24 day so it was pretty choppy (some whitecap). We were able to shield from a lot of it by running the shoreline but still windy..

    I've gotten a great wave out of this boat but I feel that it's inconsistent even when I go back to the setting that worked great the time before....I'm thinking about calling my dealer and dropping it off just to confirm everything is working properly before moving on to playing with more settings..
    Does the ballast have all of the passive draining fixed? Cant remember if we covered this yet.

    If you are running taps 3 7-9 you have a problem, either incorrect weight, speed or a mix of all 3..

    Taps3 should be really solid around 4 with taps 2 around 3-4 speed at 11

  4. #34
    Join Date
    Jul 2015
    Location
    Orange County
    Posts
    1,131
    Boat
    2018 Rzx2
    Drop all of the bow weight.... rears full with the same settings. taps 3 1-4 and taps 2 3-5 crew depending.

    Start at 10.8 and add speed.

    These boats naturally need more rear weight. You should get 500lbs of ballast bags and split them underneath the rear bags however lets get the stock weight going first.

    Dont go off the timers we can cover that later. Fill the rears until they are puking out the overflow. You may no think so but the bags lose even a smidge of water and its going to affect evyerhing in stock form. Do yourself a favor and plug them for now.

    Fill the rears until puking, no bow weight and lets rock and see what that does to start.

  5. #35
    Join Date
    Oct 2014
    Location
    Ohio
    Posts
    538
    Quote Originally Posted by elevatedconcept View Post
    Does the ballast have all of the passive draining fixed? Cant remember if we covered this yet.

    If you are running taps 3 7-9 you have a problem, either incorrect weight, speed or a mix of all 3..

    Taps3 should be really solid around 4 with taps 2 around 3-4 speed at 11
    Not yet....I'm going to order some valves from Chp when I get a min. I was trying to watch which port the water was coming out of and it looks to be my vent lines...

  6. #36
    Join Date
    Jul 2015
    Location
    Orange County
    Posts
    1,131
    Boat
    2018 Rzx2
    Should be both....

  7. #37
    Join Date
    Oct 2014
    Location
    Ohio
    Posts
    538
    Quote Originally Posted by elevatedconcept View Post
    Should be both....
    Both vent and drain?

    Went out again yesterday and albeit it was still choppy it wasn't nearly as bad as the last time where the winds were 25+ Went back to 10.8, 100% on the rears, and 30% in the fronts and definitely found more push in the wave again. The one thing that gets me though is my Taps3 to get a somewhat clean wave with push is between 6-9 so I'm still missing something to get a good wave with Taps3 at 1-3...
    Last edited by BurnMac42; 07-03-2017 at 12:02 PM.

  8. #38
    Join Date
    Jul 2015
    Location
    Orange County
    Posts
    1,131
    Boat
    2018 Rzx2
    still running too much in the bow then... drop more weight

  9. #39
    Join Date
    Oct 2014
    Location
    Ohio
    Posts
    538
    Quote Originally Posted by elevatedconcept View Post
    still running too much in the bow then... drop more weight
    Will do.....in regards to preventing passive draining i don't think the fronts were draining any but I'm definitely losing some in the rear...it appears to be the vent lines but you mentioned it should be both....I' about to order some of the valves from Chp and I'm curious how many I should order...

  10. #40
    Join Date
    Jul 2015
    Location
    Orange County
    Posts
    1,131
    Boat
    2018 Rzx2
    I would get 4 and valve the vent and drain on both sides

  11. Well a happy ending for me with this thread. Turned out I did have a faulty actuator, the boys at Riverside got it tested, changed, water tested and back to me in a couple days. The Z1 surfs both sides like a hot damn now! Especially after doing all the research on the ballast and taps settings. Setting the ballast timers to actual was a big help too.

    Thanks to all those that chimed in for the help.

  12. #42
    Join Date
    Aug 2010
    Location
    SoCal
    Posts
    1,199
    Boat
    2016 Tige Z3 w/ Taps 3 2006 Tige 24Ve' w/ Go Surf Assist
    100% surf side (let it puck water for 10-15 seconds before you shut it off)
    100% Non-surf side.....then drain for 45 seconds. about 60-80lbs out.
    TAPS 3- 2-4
    TAPS 2- 3-4
    Speed- Start at 11.0 you should start to see the wave wanting to form...speed up, don't move the plates yet. Probably find its 11.4-11.8 where its starts to look clean.
    Then use plates after you find the wave to fine tune height/length/push.

    There are probably hundreds of setups that all net near same results with different plate/speed/weight/depth/conditions/etc/etc/etc...LOL you get the idea. This is a basic general surf setup for a STOCK WEIGHT boat with Taps3. If you add weight anywhere else, you add 7 people when you normally have 3 all of this will effect how the system reacts. Basically from what I can tell, unless you are running 3400+lbs in the rear you don't need bow weight.
    Last edited by Thegerman618; 07-10-2017 at 09:14 PM.
    My life's journey is not ending up looking pretty, its sliding in broadside, used up, worn out, screaming "What a Ride"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •