Results 1 to 11 of 11

Thread: Wiring Diagrams?

  1. #1
    Join Date
    Apr 2015
    Location
    NW Arkansas/TRL
    Age
    36
    Posts
    569
    Boat
    '03 Tige 22i Limited

    Wiring Diagrams?

    Are there any available for these boats? Like a database somewhere with a bunch of PDF files? I'm running into stupid little problems in my boat that are more annoying than anything. One night my tach and speedo wouldn't light up, the next they do.. Taps worked fine yesterday, today it doesn't do anything. I look at the back of these gauges and they've got reds and yellows and purples and black and all sorts of crap... Anybody know which is supposed to be ground? I've used a volt meter on the key switch to try and narrow it down, but I've got literally 8 wires coming off of the back of it.. I don't know if this is factory, or if somebody has done a number to this thing in the past.... I'd like to know what's supposed to go where and what's been added... Would the factory maybe still have these for an '03 boat?

  2. #2
    Join Date
    Aug 2010
    Location
    Long Beach, CA
    Age
    44
    Posts
    1,137
    Boat
    2015 Z3, 1999 2100i
    Purple wires on gauges are keyed power so the switch has to be on to get positive power. All blacks on the gauges are negative, no switches. Yellow with red stripe on key switch, start wire to solenoid on starter (first goes to neutral safety on transmission), pink wire on fuel gauge, sending unit. Blue wire on oil pressure gauge, sender wire. Brown wire on water temp, sender wire.
    All gauge lights ground through the back of the gauge via a built in wire on the gauge and the positive comes from a switched lead wire from the navigation lights switch. Grey wire on tachometer is the sender wire.
    Gauges working occasionally equals a bad connection somewhere, not always a ground. The gauges are hooked in series so if you lost one gauge then look at the connection going to and at that gauge. If you lost multiple gauges, find the first one in the series that failed and ch co those connections and the ones leading to it.
    Fixing everyone elses boat just so I can use mine...

  3. #3
    Join Date
    Apr 2015
    Location
    NW Arkansas/TRL
    Age
    36
    Posts
    569
    Boat
    '03 Tige 22i Limited
    Awesome info!!! Thank you very much!!

  4. #4
    Join Date
    Dec 2011
    Location
    Draper Utah
    Posts
    167
    Boat
    2006 24VE
    @boatwakes. Thanks for sharing that info. I knew some because of prior issues, but I really think that this will assist me in the future as well.

  5. #5
    Cmx xvxczx zzz Cc{~,€[Cd YCb,,",FVS H[IMG][/IMG]BBC ,"x
    X A Deen c

  6. #6
    Quote Originally Posted by Bryan View Post
    Are there any available for these boats? Like a database somewhere with a bunch of PDF files? I'm running into stupid little problems in my boat that are more annoying than anything. One night my tach and speedo wouldn't light up, the next they do.. Taps worked fine yesterday, today it doesn't do anything. I look at the back of these gauges and they've got reds and yellows and purples and black and all sorts of crap... Anybody know which is supposed to be ground? I've used a volt meter on the key switch to try and narrow it down, but I've got literally 8 wires coming off of the back of it.. I don't know if this is factory, or if somebody has done a number to this thing in the past.... I'd like to know what's supposed to go where and what's been added... Would the factory maybe still have these for an '03 boat?
    XCzech..

  7. #7
    Quote Originally Posted by Bryan View Post
    Are there any available for these boats? Like a database somewhere with a bunch of PDF files? I'm running into stupid little problems in my boat that are more annoying than anything. One night my tach and speedo wouldn't light up, the next they do.. Taps worked fine yesterday, today it doesn't do anything. I look at the back of these gauges and they've got reds and yellows and purples and black and all sorts of crap... Anybody know which is supposed to be ground? I've used a volt meter on the key switch to try and narrow it down, but I've got literally 8 wires coming off of the back of it.. I don't know if this is factory, or if somebody has done a number to this thing in the past.... I'd like to know what's supposed to go where and what's been added... Would the factory maybe still have these for an '03 boat?

  8. #8
    Join Date
    Mar 2014
    Location
    Seabrook
    Posts
    16
    Boat
    2009 Tigé RZ4
    I have some wiring diagrams that I got from Tige. They are for my 2009 RZ4.
    2009 Tigé RZ4

  9. #9
    Join Date
    Jul 2016
    Location
    Canada
    Posts
    1
    Boat
    2005 21I
    are you able to post these? I have trouble with my 2005 21I volt gauge.

  10. #10
    Join Date
    Jun 2019
    Posts
    22
    Boat
    2008 Z1 Blue and Yaller (in the south)
    I'd like a link as well if you can post or pm

  11. #11
    Join Date
    Jun 2007
    Location
    San Antonio, TX
    Posts
    11
    Boat
    2006 22V
    A note for folks with Faria gauges and the Faria warranty program—I have a 2006 22V. The tach stopped working. I verified power to and through the gauge and sent the old tach to Faria along with their $125 credit card deposit. It is off season and within a week I had my old gauge back with a note “obsolete” and $0 charge. I called Faria and they said the gauge is obsolete and cannot be repaired. They recommended a similar gauge with hour meter, but lacking the air and water temperature. I bought it and installed it and the tach / hour meter worked fine, but the speedometer would not work, and the speed set quit working. I finally got the speedo and speed set to work, but to do so I had to wire in the old tach hidden under the dash. From a wiring perspective the new tach has posts for the purple (switched power), black (ground) and gray (feed for tach). The old tach has two connectors— one with two purple, one black and one gray. The other with two whites (water and air temp), one black and one pink (fuel sender).

    So everything is working but if anyone has a solution that allows me to pull the old tach and correct the wiring so the speedo and speed set work, I would greatly appreciate the info. Thanks all!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •